Es wird lediglich zur Benutzung ein Browser benötigt und Internet benötigt.


Es werden folgende Browser auf PCs und Notebooks unterstützt:

Chrome (Version: 60 oder aktueller), Mozilla Firefox (Version: 56 oder aktueller), Edge (Version: 16 oder aktueller).


Es werden folgende Versionen der internen Browser auf mobilen Android- und iOS-Geräten unterstützt:

Android 5 (oder aktueller) und iOS 11.2.5 (oder aktueller).